Happy Mothers Breastfed Babies
Results 1 to 3 of 3

Thread: Me or the breast pump?

  1. #1
    Join Date
    May 2012
    Posts
    168

    Default Me or the breast pump?

    Hi Ladies,

    I use the Medela Swing pump when I'm at work. I pump, usually 2x/day 2days/week. Sometimes, depending on client/meeting schedules I pump 3x/day. So, not a ton. I have been doing this since the beginning of June when baby was 6 mo. He is now (nearly) 1 year. I've been using the same pump the whole time with no problems (output has decreased, but I assume that's normal).

    ANYWAY, the last couple of days that I've pumped I've had the same problem: the pump is not stimulating a let down. In fact, it barely moves my nipple. This morning, I let it go on the highest setting for several minutes with not even a drop appearing and my nipple barely moving. I tried repositioning it, made sure the hose was securely attached, nothing. I just sterilized all the parts last night. I was able to really massage the breast while the pump was going, do a little hand expression and then once let down happened, it pumped normally--good suction. Then, when I did my second pump session today, there was NO problem at all. It worked just as it should from go. I left the pump set up between sessions, so it wouldn't have been anything different in the set up. This has happened each of the last few days that I've pumped.

    Do you think it's the pump or user error? What could I do to try to trouble shoot this? There really isn't any environmental difference between the two pumping sessions.

    FWIW, about 6 weeks ago, some milk got into the motor. I followed the directions to clean/air it out. It worked fine, except it would unexpectedly short/cut out during pumping. That problem, though, stopped as suddenly as it started about 3-4 weeks ago.

  2. #2
    Join Date
    Sep 2011
    Location
    Dallas, TX
    Posts
    256

    Default Re: Me or the breast pump?

    What about the little white membranes? Have those been replaced?

    Sometimes when I had a suction problem I would reposition the membrane and that would instantly fix it.

    Regardless of the source of the problem, you can call Medela customer service to troubleshoot. They can help with operator errors or will replace faulty pumps. If you have never bought new valves and membranes I would start there though.
    Lisa

    Mom to Aimee, born 8/22/11
    for 20 months!

  3. #3
    Join Date
    Jan 2012
    Location
    Northern Virginia
    Posts
    576

    Default Re: Me or the breast pump?

    I had that problem a few times -- once it was the membranes, and twice the yellow valves were notched or cracked just a little so the membranes wouldn't stick. I could barely tell until I looked closely, and I have no idea how they became cracked because I wash them gently.
    Mom to my sweet little "Pooper," born 10/12/11, and "Baby Brother," born 6/23/2014, and married to heavy metal husband. Working more than full-time, making healthy vegetarian meals for family, and trying to keep up with exercise routine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •